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Introduction

Our Handheld Contact service enables automatic, two-way, wireless synchronization between your handheld 
device and your ACT! contacts, notes, histories, calendar items, and to-do items.

The service involves the installation of  two programs:  Handheld Contact, which installs on your handheld 
device, and the Handheld Contact Computer Application, which installs on the computer or the server that 
is home to your ACT! database. 

Handheld Contact on your handheld device enables secure wireless access to ACT! and provides you with 
the power to manage ACT! data from your handheld device.

The Handheld Contact computer application on your computer or server enables you to manage users and 
the ACT! data which is synced between ACT! databases and handheld devices set up with Handheld Contact 
accounts.

Once both programs have been installed, some set-up is required before you begin syncing. For quick 
default set-up, please refer to the “Running Handheld Contact for the First Time” section of  our Handheld 
Contact 2.1 Installation Guide which is available at www.handheldcontact.com/downloads.php.

This user manual details the functions and features of  the Handheld Contact computer application.
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1.0 Getting Started

Before you begin using Handheld Contact, you must first acquire and install the Handheld Contact com-
puter application which allows you to configure sync settings and manage Handheld Contact users and 
ACT! databases.

The Handheld Contact computer application is available on CD or via download online at www.handheld-
contact.com/downloads.php.

1.1 Downloading the Computer Application

If  you do not possess a copy of  the Handheld Contact program on CD, you must download it from Hand-
held Contact’s web site. The Handheld Contact computer application is available for download at www.
handheldcontact.com/downloads.php. Download the Handheld Contact computer application as follows.

From the www.handheldcontact.com/downloads.php web page, click the 
Computer Application icon corresponding to the version of  ACT! you 
are using.

The File Download window appears as well as a Security Warning 
asking you whether you would like to run or save the file you are 
about to download.

Click Save and save the file to your desktop.
Once the file download is complete, click Run to start the Installation 
Wizard right away or wait to install the application later.

1.2 Installing the Computer Application

Handheld Contact for your computer must be installed while logged on to Windows as a user with admin-
istrative privileges. If  your Windows account does not have administrative privileges, ask your IT adminis-
trator to install the application. Install the Handheld Contact computer application as follows.

The Installation Wizard appears automatically if  you chose to run the 
Handheld Contact computer application directly after downloading it. If  
you downloaded Handheld Contact at a previous time, double-click the 
Handheld Contact Setup Launcher icon you saved on your desktop 
when you downloaded the application. If  you received Handheld Contact 
on CD, the installation procedure should begin automatically after 
inserting the CD.

The Installation Wizard opens and prompts you to begin the instal-
lation process.

Click Next to begin installing the Handheld Contact computer 
application.
Click Browse to specify a location for the installation of  Handheld 
Contact or use the default location. Click Next once you have selected a 
location.
Click Install to begin installing the application.

Handheld Contact configures your new software installation.
Click Finish to complete your installation.
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1.3 The Handheld Contact Console

On first run, the Add User Wizard will automatically launch and must be completed.  For help with using the 
Add User Wizard please follow the instructions in 3.1 Adding a New User.  If  you wish to password protect 
Handheld Contact please follow the instructions in 7.0.3 Adding an HHC Administrator Password.

The Handheld Contact computer application opens and appears as in Figure 1A.

Figure 1A - Handheld Contact main screen

1.4 Customizing the User Accounts Table

The User Accounts Table displays information about each user added in Handheld Contact including the user’s 
ACT! user name, Handheld Contact user name, status, and user statistics. Handheld Contact allows you to 
customize the information that appears in the User Accounts Table and the order in which that information 
appears.

1.4.1 Add or Remove Columns in the User Accounts Table

 Add or remove columns in the User Accounts Table as follows.

From the View menu, select Customize Columns….
The Customize Columns window appears. By default all available fields 
which can be set as columns in the User Accounts Table are already 
set to display.

Select the name of  any field you would like to remove from the User 
Accounts Table in the Displayed fields list and click Remove.

The name of  the selected field appears in the Available fields list and 
is removed from the User Accounts Table.
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Select the name of  any field you would like to add to the User Accounts Table 
in the Available fields list and click Add.

The selected field appears in the Displayed fields list and is added to 
the User Accounts Table.

Click OK to close the Customize Columns window.

1.4.2 Changing the Order of Columns in the User Accounts Table

Change the order of  the columns in the User Accounts Table as follows.

From the View menu, select Customize Columns….
The Customize Columns window appears.

Select the name of  any field you would like to move within the User Accounts 
Table in the Displayed fields list and click Move Up or Move Down.
Repeat 2 until the fields are listed in the order you want them to appear 
from left to right in the User Accounts Table.
Click OK to close the Customize Columns window.

The columns in the User Accounts Table are arranged in the order 
you specified.
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2.0 Database Management

In order for the Handheld Contact service to enable syncing between your handheld device and your ACT! 
database, you must designate the ACT! database(s) used for syncing.

Databases are modified, and removed using the Select Database window (see Figure 2A). Access the Select 
Database window as follows.

In the Tools menu, select Manage > Databases….
The Select Database window appears.

Figure 2A -  The Select Database window

2.1 Changing a Database’s Settings

Handheld Contact allows you to specify settings for syncing between your ACT! database and your handheld 
device. Edit sync settings for an ACT! database as follows.

In the Select Database window, highlight the database you want to change and 
click Edit….

The Database Summary window appears.

2.1.1 Changing Settings for Syncing

Syncing, short for synchronizing, refers to the process of  coordinating newly added or modified data be-
tween your ACT! database and your handheld device. Handheld Contact syncs wirelessly and allows you to 
define settings for when and how often it does. Change your sync settings as follows.

If  you want to set up Handheld Contact so that when data is deleted from 
a user’s handheld, the data is also deleted from the selected ACT! database, 
select the When deleting from handheld, DELETE from ACT! check box.
In the Handheld sync schedule summary pane of  the Database Summary window, 
click Change….

The Handheld Sync Schedule window appears (see Figure 2C).
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•
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Figure 2C - The Handheld Sync Schedule window

From the Weekdays list, select how often you want to enable syncing with 
the selected ACT! database from 07:00 AM to 6:00 PM Monday to Friday.
From the Weeknights list, select how often you want to enable syncing with 
the selected ACT! database from 6:01 PM to 6:59 AM Monday to Thursday.
From the Weekends list, select how often you want to enable syncing with the 
selected ACT! database from 6:01 PM Friday to 06:59 AM Monday.
Click OK.

The Handheld Sync Schedule window closes and returns you to the 
Database Summary window.

Click OK to exit the Database Summary window.
The Database Summary window closes and returns you to the Select 
Database window.

Click OK to exit the Select Database window.
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2.2 Removing a Database

If  you have a database that you no longer wish to use for syncing, you can remove it from the Handheld 
Contact computer application. Remove a database as follows.

In the Tools menu, select Manage > Databases....
The Select Database window appears.

In the Select Database window, highlight the database you want to remove.
Click Remove.

A message appears asking you to verify that you want to remove 
the database.

Click Yes to remove the database.
The database is removed.

Click OK to exit the Select Database window.
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3.0 User Management

Just as different people within an organization use ACT! databases to keep track of  different contacts, 
activities, notes, and histories, different Handheld Contact users have different syncing needs. The ability to 
manage users allows for an administrator to set different sync rules for different Handheld Contact users as 
necessary. In other words, it is possible to select specific portions of  an ACT! database for syncing. Whether 
you are a solitary Handheld Contact user or one of  many in your company, user management allows you to 
customize the information that gets synced between your ACT! database and your handheld device.

Users are managed from the User Accounts Table.

3.1 Adding a New User

In order for Handheld Contact to sync an ACT! database with any Handheld device, you must first set up 
Handheld Contact user accounts for each handheld device you want to sync with by adding new users.

The Add User Wizard allows you to add individual new users in Handheld Contact. Access the Add User 
Wizard as follows.

Click Add User on the main toolbar or, from the Tools menu, select 
Manage > Users > Add….

The Add User Wizard appears.

3.1.1 Step 1 – Selecting a Database to Sync

Because Handheld Contact syncs data between an ACT! database and a user’s handheld device, you must 
select an ACT! database to sync with a user’s handheld device in the process of  adding a user. Select a data-
base to sync as follows.

Click the name of  the database you wish to use in the ACT! Database(s) list, 
or if  the database you wish to use is not in the list, click Browse… to find 
the database on your computer.
Enter an administrator user name and password for the selected 
database.
Click Next to verify that you’ve entered the user name and password 
accurately.  If  you receive an error please double check that the user name 
and password you entered is an administrator for the selected database.

3.1.2 Step 2 – Selecting the ACT! User

From the list of  users Select the ACT! user you wish to sync.
Enter the password for the selected user
Click Next to validate the account.  If  you encounter an error, ensure that 
the selected user is active and that the password is entered accurately.

3.1.3 Step 3 – Entering the Handheld Contact Account

Enter the Handheld Contact user name and password.  If  you do not yet 
have a Handheld Contact user name and password you can create one using 
the Not Registered Yet? link.
If  your network environment requires the user of  a Proxy, please enter the 
proxy settings by Clicking the Proxy button.

1.

•

1.

2.

3.

1.
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3.

1.
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Click Next to validate your account.  If  you encounter an error, please 
ensure you’ve entered a valid Handheld Contact user name and password.  
You may also retrieve your password if  you’ve forgotten it using the 
Retrieve Password link.

3.1.4 Step 4 – Selecting Sync Settings

The Sync Settings for your Handheld Contact account are the rules by which Handheld Contact determines 
what data will be synced with your device.  Default settings will be sufficient for most users, but if  you wish 
to customize your sync settings you may choose Custom settings. 

Click the radio button beside Default settings if  you don’t want to 
customize your settings now.  All settings can be changed later if  you 
should decide to.  If  you choose Default settings you can skip the rest of  
this section.
Click the radio button beside Custom settings if  you wish to control 
every aspect of  what data is synced with your handheld.
Click the Next button to either finish the wizard (Default settings) or 
continue customizing your settings (Custom settings).

3.1.5 Step 5 – Selecting Contacts to Sync

One of  the primary functions of  Handheld Contact is to sync ACT! contacts between your computer and 
your handheld device. The Add User Wizard allows you to specify the criteria by which Handheld Contact 
will determine which of  your ACT! database contacts to sync to your handheld device. You can choose 
either to sync all of  your ACT! contacts or to select which contacts to sync on the basis of  the groups and 
subgroups into which they are organized in ACT!.

If  your database consists of  less than 2500 contacts and you want 
Handheld Contact to sync all of  your ACT! contacts, select the Synchronize 
all available contacts check box, otherwise pick and choose which contacts 
Handheld Contact syncs by selecting the Synchronize contacts in groups 
check box and then select the check boxes next to the contact groups and 
subgroups you want to sync. Click the plus sign next to a Contact Group to 
expand it and reveal its subgroups (see Figure 3B).
By default, any contacts you create later on your handheld device will 
automatically be sorted into the auto-sync group of  your ACT! database. If  
you would like to sort new contacts into a different group, ensure that the 
check box next to that group is selected and click Change group….

A window appears prompting you to select a group for contacts 
to be sorted into once you add them on your handheld device (see 
Figure 3C).

Select the group you would like new contacts to be sorted into and click 
OK.

The Add contacts created on handheld to field now contains the name of  
the contact group you selected.

Selecting Advanced… allows you to enable Handheld Contact to sync activities 
for specific ACT! database users, activities with a specific status, or activities which 
fall within a specific date range. The Advanced window also offers the opportunity 
to see an estimated data size for the information you have selected for Handheld 
Contact to sync between your ACT! database and your handheld device based on 
the criteria you have specified. This is available by clicking View details.
Click Next to continue.
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included in any other group.
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included in any other group.
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Figure 3B - Synchronizing contacts in groups

Figure 3C - Select Groups for Contacts Added on Handheld window

3.1.6 Step 6 – Selecting Activities to Sync

On top of  syncing contacts, Handheld Contact also enables syncing of  activities between your ACT! 
database and your handheld device. This step of  the Add User Wizard allows you to specify the criteria that 
determines which of  your activities to sync between your ACT! database and your handheld device.

If  you do not want Handheld Contact to sync activities, deselect the Synchronize activities check box and click 
Next.
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If  you choose to enable syncing of  activities, do so as follows.

Ensure that the Synchronize activities check box is selected.
You can specify which activities you want Handheld Contact to sync by 
selecting an option from the Scheduled list and a time frame from the Starting 
and Ending lists (see Figure 3D).

Figure 3D - Specifying which activities to sync

Select the check box next to each type of  activity you want Handheld 
Contact to sync.
Click Next to continue.

3.1.7 Step 7 – Selecting Note/Histories to Sync

Handheld Contact also allows you enable syncing of  contact notes and histories between your ACT! data-
base and your handheld device. As with contacts and activities, the Add User Wizard allows you to specify 
the criteria by which Handheld Contact determines which notes and histories to sync.

Syncing of  notes and histories as disabled by default. If  you do not want to enable syncing of  notes and 
histories, click Next.

If  you choose to enable syncing of  contact notes and histories, do so as follows.

To enable note/history syncing, select the Synchronize note/histories check box 
(see Figure 3E).
You can select how many recent note/histories to sync for each contact by 
selecting a number from the Most recent list.
You can also specify the types of  note/histories to sync by selecting the 
check boxes next to each type of  note/history you would like Handheld 
Contact to sync.
Click Next to continue.
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Figure 3E - Enabling note/history syncing

3.1.8 Step 8 – Setting Rules for field mapping

Field mapping involves the matching of  fields between an ACT! database and an individual user’s handheld 
devices. Handheld Contact allows you to map up to 72 fields, 27 of  which are pre-defined. Each of  the 27 
pre-defined fields can be set to map or not to map. By contrast, each of  the 48 user-defined fields are set not 
to map by default though you can set these fields to map any number of  custom or existing ACT! fields. Set 
field mapping rules as follows.

In the Field mapping summary pane click Edit Field Mapping….
The Field Mapping window appears containing a seven-column table. 
Scroll to view columns that aren’t displayed (see Figure 3G).

Figure 3G - The Field Mapping window

1.
•
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Each row of  the table corresponds to a field that can be mapped 
between the selected ACT! database and users’ handheld devices.
In the ACT! Field column, any entry reading “Do not map” indicates 
a field that is not set to map.

Click the ACT! Field column entry for the field you want to map.
A drop-down list appears.

Click the arrow to expand the drop-down list.
The drop-down list expands revealing a Do not map item and one or 
more ACT! database field name items (see Figure 3H). 

Figure 3H - The ACT! Field column of  the Field Mapping Window

Select an ACT! Database field name item from the drop-down list to map the 
field. Select Do not map to set the field not to map.
For each field you have set to map, click in the field’s HHC Display Name 
column entry and type the name of  the field as you would like it to appear on 
your handheld device.
If  the field from your ACT! database that is specified in the ACT! Field 
column contains a drop-down list in ACT!, the Drop-down List column displays 
the name of  that list with the number of  list items in parentheses. If  an 
entry exists in the Drop-down List column, click the check box in the Sync 
Drop-down column to sync the menu as for the mapped field (see Figure 3I).
Repeat 1-6 for each field you want to set.
Click OK.

The Field Mapping window closes and returns you to the Field Map-
ping Summary.

Click Finish
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Figure 3I - The Sync Drop-down column of  the Field Mapping window



H a n d h e l d  C o n t a c t  2 . 1  U s e r  M a n u a l

15

3.2 Adding Multiple Users

As a time-saving feature, Handheld Contact allows an administrator to add more than one user account at 
the same time using the Add Multiple Users Wizard. Access the Add Multiple Users Wizard as follows.

On the main toolbar, click Add Multiple Users.
The Add Multiple Users Wizard appears.

3.2.1 Step 1 – Selecting a Database to Sync

You must first select a database for syncing to which the users you plan to add have access.

Click the name of  the database you wish to use in the ACT! Database(s) list, 
or if  the database you wish to use is not in the list, click Browse… to find 
the database on your computer.
Enter an administrator user name and password for the selected 
database.
Click Next to verify that you’ve entered the user name and password 
accurately.  If  you receive an error please double check that the user name 
and password you entered is an administrator for the selected database.

3.2.2 Step 2 – Adding Users

In order to add multiple users, you must have each user’s Handheld Contact user name and password as well 
as each user’s ACT! user name and password on hand.

Select the name of  the user you want to add from the ACT! user name list 
and enter the user’s password in the ACT! password field.
Enter the user’s Handheld Contact user name and password in the Handheld 
Contact user name field and Handheld Contact password field respectively.
Click Add.

The name of  the user you want to add appears in the Multiple Users 
Table (see Figure 3J).

Figure 3J - User’s name in the Multiple Users Table
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Repeat 1-3 for each additional user you want to add.
Once all desired users have been added, click Next to go to Step 3 of  the 
Add Multiple Users Wizard.

3.2.3 Step 3 – Assigning Sync Profiles to Each User 

Each user will be applied default settings initially.  If  you wish to edit sync settings later or default settings 
are acceptable, click Finish to complete the Add Multiple Users Wizard.  Otherwise, assign a sync profile to all 
or some Handheld Contact users. Sync profiles are created using the Profile Editor which can be opened by 
clicking Create profile in the bottom left hand corner. For detailed information on creating profiles, see “4.1 
Creating a Profile”.

Once you have created a profile to assign to users, assign it as follows.

Click the Sync Profile column of  the Assign Sync Profiles Table in the row of  the 
user to whom you want to assign a profile.

The Sync Profile drop-down list appears. (See Figure 3K).
Select the profile you want to assign to the user from the Sync Profile drop-
down list. (See Figure 3L).  To revert to default settings click the checkbox in 
the Default Settings Column.
Select the Private Data check box in the same row as each user for whom you 
want to sync data flagged as private in ACT!.
Click Finish.

The Add Multiple Users Wizard closes and the newly added users’ 
information appears in the User Accounts Table (see Figure 3M).

Figure 3K - Accessing the Sync Profile drop-down list
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Figure 3L - Selecting a profile from the Sync Profile drop-down list

Figure 3M - Multiple new users in the User Accounts Table
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3.3 Changing a User’s Settings

Sometimes it is necessary to change the settings of  an existing user. 

Highlight the user’s account in the User Accounts Table and then click Change… in any of  the info panes 
on the Info Sidebar. This method works for user accounts regardless of  whether or not they are based on a 
profile (see Figure 3N).

Figure 3N - Changing a User Account’s settings using the panes in the Info Sidebar

On whichever of  the HHC User Account Info, Contacts Info, Activities Info, 
Note/Histories Info, or Field Mapping Info panes that corresponds to the sync 
criteria you want to change, click the arrow to expand the info pane.
Click Change… in the bottom left-hand corner of  the pane.

The Change User Account Settings window appears for the info pane 
you want to change.

Make your desired changes and click OK.
The Change User Account Settings window closes.

3.4 Advanced Auto-Sync Group Settings

The auto-sync group settings allow you to customize the ACT! information that will be synchronized to 
your handheld. Settings are available for ACT! users, activity status, and activity date ranges. The advanced 
setting form also allows you to display detailed information about the ACT! data being synchronized to the 
handheld.

Access the Advanced Auto-Sync Group Settings as follows.

Highlight the user’s account in the User Accounts Table and then click 
Change… in Contacts Info pane on the Info Sidebar.
Click the Advanced button.

The Advanced Auto-Sync Group Settings window opens
By default Always sync contacts created by HHC is enabled.  If  you wish to have 
all contacts created on the handheld device to be included in future syncing 
leave this option as is.  Otherwise, you may choose to exclude them by 
changing this setting.
By default, contacts found in all activities will be included in the auto-sync 
group. However, you may choose to exclude contacts found in cleared 
activities by clicking the radio button next to Exclude CLEARED activities.
By default, contacts found in all activities will be included in the auto-sync 
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group You may also select a starting date to limit activities that will be 
searched to build the auto-sync group. Selecting a start date decreases the 
amount of  data that is synchronized to the handheld. 

The View Details button offers the opportunity to see an estimated data size 
for the information you have selected for Handheld Contact to sync between your 
ACT! database and your handheld device based on the criteria you have specified.  
Click the View Details button to review the data size.

The Sync Data Info window opens 

Click  OK to close and save your changes.
The Advanced Auto-Sync Group window closes.

3.5 Finding a User

The more Handheld Contact users you have, the more difficult it becomes to find a particular user in the 
User Accounts Table. Handheld Contact’s Find feature enables you to quickly find a user in the User Accounts 
Table. Find a user as follows.

Click Find in the main toolbar or select Find User… from the View menu.
The Find User window appears.

Enter the whole or part of  the ACT! user name or Handheld Contact user 
name you want to find in the Find field.
Click Search.

The names of  the users matching your search criteria appear in the 
Find User table.
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Select the user name of  the user you want to find in the Find User table and 
click OK.

The Find User window closes and Handheld Contact highlights the 
user you wanted to find in the User Accounts Table.

3.6 Removing a User

Remove an existing user from Handheld Contact as follows.

In the User Accounts Table, click the user name of  the user you want to 
remove.
From the Tools menu, select Manage > Users > Delete.

A message appears asking you to confirm the deletion.
Click Yes to remove the user.

The user is deleted.
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4.0 Profile Management

The Handheld Contact computer application allows you to create sync profiles for use as common settings 
for multiple Handheld Contact users. Sync profiles can be created based on existing Handheld Contact user 
accounts or from scratch and can be created for existing users or users you plan to add. Profiles are man-
aged using the Profile Editor. Access the Profile Editor as follows.

From the Tools menu, select Manage > Profiles.
The Profile Editor appears with all existing profiles listed under the 
name of  the database they are associated with in the Profile Directory 
(see Figure 4A).

Figure 4A - The Profile Editor

4.1 Creating a Profile

In order to assign common sync settings to multiple user accounts, you must first create a sync profile using 
the Profile Editor. Create a profile as follows.

In the Profile Editor’s Profile Directory, highlight the database with which you 
want the new profile to be associated.
From the Tools menu, select Add Profile.

A new profile appears under the selected database and its proper-
ties appear in the Profile Properties pane.

With the new profile highlighted, from the Tools menu, click Rename 
Profile and type a name for your profile (see Figure 4B).
Edit the sync settings associated with the profile by clicking one of  the 
Contacts, Activities, Note/Histories, or Mapping Fields tabs in the Profile Properties 
pane and clicking Change… (see Figure 4C).

The Change User Settings window opens to the section corresponding 
to the tab selected from the Profile Properties Pane.

Change your Contacts, Activities, Note/Histories, or Field Mapping settings 
as desired.
Click OK to close the Change User Settings window.
Click OK to close the Profile Editor.

1.
•

1.

2.
•

3.

4.

•

5.

6.
7.

Note: For detailed 
information on changing 

user settings, see “3.3 
Changing a User’s Settings”.

Note: For detailed 
information on changing 

user settings, see “3.3 
Changing a User’s Settings”.



H a n d h e l d  C o n t a c t  2 . 1  U s e r  M a n u a l

22

The Profile Editor closes. If  you are creating a profile from within 
the Add User Wizard or the Add Multiple Users Wizard, you are 
returned to the wizard you are using.

If  you did not create your profile from within the Add User Wizard or 
the Add Multiple Users Wizard, click Save in the main toolbar to save your 
changes.

Figure 4B - Renaming a Profile

Figure 4C - Editing the sync settings associated with a profile

•

8.
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4.2 Changing a Profile

It is also possible to change an existing profile. When you change an existing profile, you change all user 
accounts associated with that profile as well. Change a profile as follows.

From the Tools menu, select Manage > Profiles.
The Profile Editor appears

In the Profile Editor, click the name of  the profile you want to change in the 
Profile Directory.

The profile’s properties appear in the Profile Properties pane.
Edit the sync settings associated with the profile by clicking one of  the 
Contacts, Activities, Note/Histories, or Mapping Fields tabs in the Profile Properties 
pane and then clicking Change….

The Change User Settings window opens to the section corresponding 
to the tab you selected from the Profile Properties Pane.

Change your Contacts, Activities, Note/Histories or Field Mapping settings 
as desired.
Click OK to close the Change User Settings window and return to the Profile 
Editor.
Click OK to close the Profile Editor.

4.3 Adding Users to a Profile

Adding users to a profile automatically bestows that profile’s sync settings on those users. Add users to a 
profile as follows.

In the Profile Editor’s Profile Directory, click the name of  the profile you want 
to add users to.

The profile’s properties appear in the Profile Properties pane and 
the users accounts associated with that profile appear in the table 
below the Profile Properties pane.

From the Tools menu, select Add Users to Profile.
The Add Users to Profile window appears listing the names of  the user 
accounts associated with the same database as those associated 
with the profile.

Click the ACT! user name of  the user you want to add to the profile and 
then click OK.

The name of  the user you selected appears in the table below the 
Profile Properties Pane.

Click OK to close the Profile Editor.

4.4 Moving Users to a Different Profile

Handheld Contact lets you move users between profiles. Move a user between profiles as follows.

In the Profile Editor’s Profile Directory, click the name of  the profile associated 
with the user you want to move.
In the table below the Profile Properties pane, click the name of  the user you 
want to move.
From the Tools menu, select Move User to Profile.

The Move User to Profile window appears listing the profiles which are 
available to move the user to. 

Select the profile you want to move the user to from the list in the Move 
User to Profile window.
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Click OK.
The Move User to Profile window closes and the name of  the user you 
selected no longer appears in the table below the Profile Properties 
pane.

In the Profile Directory, click the name of  the profile to which you just 
moved the user.

The name of  the user you moved is now present in the table below 
the Profile Properties pane.

Click OK to close the Profile Editor.

4.5 Removing a Profile

If  you find that you no longer need a specific profile, you can remove that profile. Remove a profile as 
follows.

In the Profile Editor’s Profile Directory, click the name of  the profile you want 
to remove.

The profile’s properties appear in the Profile Properties pane and 
the users accounts associated with that profile appear in the table 
below the Profile Properties pane.

From the Tools menu, select Remove Profile.
A message appears asking you to confirm that you want to remove 
the profile.

Click OK to remove the profile.
The profile is removed.

Click OK to exit the Profile Editor.
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5.0 Sync Data Management

Once you have configured the settings for syncing between users’ handheld devices and your ACT! database, 
you can manage exactly when and how often syncing occurs between the handheld devices and the database.

5.1 Customizing Sync Schedule

You can further customize your sync schedule by specifying how often you want Handheld Contact to sync 
between your ACT! database and users’ handheld devices and what times of  day you want syncing enabled 
and disabled. Further customize your sync schedule using the Customize Syncing window as follows.

From the Tools menu, select Customize Sync Schedule….
The Customize Syncing window appears.

In the Wait time between sync sessions pane, specify the duration of  time 
between syncs using the Hours and Minutes boxes.
In the Weekly downtime schedule table, select the check boxes for all hours that 
you want to enable syncing (see Figure 5A).

Figure 5A - The Customize Syncing window

Click OK to close the Customize Syncing window.

5.2 Resending All Data to User(s)

Occasionally, it may be necessary to refresh the ACT! data on a user’s handheld device. By resending all data 
to a specific user, you erase all existing ACT! data on the user’s handheld and repopulate it during a single 
sync. Resend all ACT! data to users’ handheld devices as follows.

From the Maintenance menu, select Resend All Data to Handheld….
The Send All Data window appears.

Select the check box for each user whose handheld you want data resent to.
Select Send All.

The Send All Data window closes and an alert message appears ask-
ing if  you want to continue to resend all data for the selected users. 

Click Yes to resend all data for the selected users.
All ACT! data is erased from and resent to each specified users’ 
handheld device during each users’ next scheduled sync.
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5.3 Erasing All Data from a User’s Handheld Device

You can configure Handheld Contact to erase all the ACT! data from a user’s handheld device during the 
user’s next scheduled sync. Erase all ACT! data from a user’s handheld devices as follows.

From the Maintenance menu, select Erase Data from Handheld….
The Erase Data window appears.

Select the check box next to each user whose handheld you want to erase all 
ACT! data from.
Select Erase Data.

The Erase Data window closes and an alert message appears asking 
you if  you want to continue to erase all ACT! data for the selected 
users.

Click Yes to erase all ACT! data on the handheld devices of  the selected 
users.

All ACT! data is erased on each specified users’ handheld device 
during each user’s next sync.

5.4 Manually Forcing Syncing

While syncing is scheduled to occur automatically at regular intervals in Handheld Contact, you can also 
manually force syncing between a user’s handheld device and an ACT! database if  you don’t want to wait for 
a scheduled sync. Syncing can be manually forced for a single user or multiple users simultaneously.

5.4.1 Manually Force Syncing for a Single User

Manually force syncing for a single user as follows.

In the User Accounts Table, select the user for whom you want to manually 
force syncing.
Click Sync Now in the expanded HHC User Account Info pane in the Info 
Sidebar.

Data is synced immediately between the selected user’s handheld 
device and the ACT! database specified for that user.

5.4.2 Manually Force Syncing for Multiple Users

Manually force syncing for multiple users as follows.

From the Maintenance menu, select Synchronize Users….
The Sync Now window appears.

Select the check box next to each user for whom you want to manually 
force syncing.
Select Sync Now.

The Sync Now window closes and a sync occurs between the speci-
fied users’ handheld devices and the ACT! databases designated for 
those users.
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5.5 Disabling Auto Syncing

Auto syncing is enabled by default when you add a user. However, you can disable auto syncing for users as 
follows.

From the Maintenance menu, select Configure Auto Syncing….
The Configure Auto Syncing window appears.

Clear the check box next to the user’s ACT! user name in the table in the 
Configure Auto Syncing window to disable auto syncing for a user (see Figure 
5B).

Figure 5B - Disabling auto-syncing in the Configure Auto Syncing window

Click OK to close the Configure Auto Syncing window.
Figure 5C - User Accounts Table Status Column
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6.0 Email Alerts Management

In the Handheld Contact computer application, the Synchronization Pane below the User Accounts Table displays 
sync error and sync status messages. If  the Synchronization Pane is set to display, a check mark is displayed 
beside it in the View menu. You can hide the Synchronization Pane by selecting Synchronization Pane from 
the View menu.

In many cases, the Handheld Contact computer application is not accessible to all Handheld Contact users; 
it may be that it is installed on a central server or on the computer of  an administrator. As such, users who 
do not have access to the Handheld Contact computer application can be set up to receive regular emails 
which update them on syncing errors, syncing status, and product updates — information they might not 
otherwise see.

All email alerts are managed from the Email Alerts window. Access the Email Alerts window as follows.

From the Tools menu, select Email Alerts….
The Email Alerts window opens.

6.1 Email Settings

Before Handheld Contact is able to notify users of  anything via email alerts, you must first designate an 
email account to send the alerts. Designate an email account to send alerts as follows.

In the Email Alerts window, click the Email Settings tab.
Enter the server information, email address, and password for the email 
account you want to use to send email alerts in the SMTP server, User name, 
and Password fields respectively.
Enter the name you want email alerts to display as sender in the From name 
field.
Enter the email address you want email alerts to display as sender in the 
From e-mail field.
The SMTP port field is set by default to 25 which should work in most cases. 
Change the field as necessary.
Set your desired authentication parameter from the Authentication drop-down 
list.
Click Test Email.

If  settings are correct, the Test Email field displays a message read-
ing “SMTP server test is successful”. A test email message is sent 
to the email address set up in the User name field as well.

Click OK to close the Email Alerts window.

6.2 Error Alerts

Error alerts are emails which notify users of  syncing problems when they occur. Once a user is set up to 
receive error alerts, the user will be notified by email if  Handheld Contact has a problem syncing between an 
ACT! database and that user’s handheld device. Set error alert recipients as follows.

In the Email Alerts window, click the Error Alerts tab.
The Error Alerts tab opens (see Figure 6A).
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Figure 6A - The Error Alerts tab of  the Email Alerts window

Click the Send error alerts check box.
Make sure the Attach log files check box is selected if  you want log files to be 
included in error alert emails.
In the Do not send log files bigger than (MB) box, specify a maximum size for 
log file attachments. Log files greater than the specified size will not be 
included in error alert emails. For detailed information on log files, see 
“7.0.2 Storing Log Files”.
Click Add Email to specify the intended alert recipient’s email address.

The Add Email window opens allowing you to enter an error alert 
recipient’s email address.

Enter an error alert recipient’s email address in the Email field and click OK.
The Add email window closes and returns you to the Email Alerts 
window where the email you entered appears in the Send alerts to list.

To add additional error alert recipients, repeat 5-6.
Click OK to close the Email Alerts window.

6.3 Status Alerts

Status alerts are emails which provide users with information about syncing such as how many users have 
synced, how many contacts, activities, and note/histories have been sent and received, how many databases 
have synced, and how many users have not synced over a certain period of  time. Set status alert recipients as 
follows.

In the Email Alerts window, click the Status Alerts tab.
The Status Alerts tab opens (see Figure 6B).
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Figure 6B - The Status Alerts tab of  the Email Alerts window

Click the Send status alerts check box.
Specify how often you want Handheld Contact to send status alerts using 
the Every drop-down menu.
Specify the time at which you want Handheld Contact to send status alerts 
using the Time drop-down menu.
Click Add Email to specify the intended alert recipient’s email address.

The Add Email window opens allowing you to enter a status alert 
recipient’s email address.

Enter a status alert recipient’s email address in the Email field and click OK.
The Add email window closes and returns you to the Email Alerts 
window where the email you entered appears in the Send alerts to list.

To add additional status alert recipients, repeat 5-6.
Click OK to close the Email Alerts window.

6.4 Upgrade Alerts

Upgrade alerts are emails which notify users of  upgrades to Handheld Contact and the Handheld Contact 
computer application when they are available. Set upgrade alert recipients as follows.

In the Email Alerts window, click the Upgrade Alerts tab.
The Upgrade Alerts tab opens (see Figure 6C).
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Figure 6C - The Upgrade Alerts tab of  the Email Alerts window

Click the Send upgrade alerts check box.
Click Add Email to specify the intended alert recipient’s email address.

The Add Email window opens allowing you to enter an upgrade alert 
recipient’s email address.

Enter an upgrade alert recipient’s email address in the Email field and click 
OK.

The Add email window closes and returns you to the Email Alerts 
window where the email you entered appears in the Send alerts to list.

To add additional error alert recipients, repeat 3-4.
Click OK to close the Email Alerts window.
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Note: To stop sending 
upgrade alerts to a recipient, 

highlight the recipient’s email 
address in the Send alerts to 

list and click Remove.

Note: To stop sending 
upgrade alerts to a recipient, 

highlight the recipient’s email 
address in the Send alerts to 

list and click Remove.

Note: You can also check 
for updates manually 

by clicking Check for 
Updates in the Help menu.

Note: You can also check 
for updates manually 

by clicking Check for 
Updates in the Help menu.
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7.0 Options

From the Options window in the Handheld Contact computer application, you can adjust various features of  
the application itself  including settings for storing log files, your HHC administrator password, and settings 
for the display of  upgrade notifications. Access the Options window as follows.

From the Tools menu, select Options….
The Options window appears.

7.0.1 Modifying Sync Server URL

The default sync server URL is http://sync.wires-end.net/HHC2005/. If  you need to change the sync 
server URL, please contact support@handheldcontact.com.

7.0.2 Storing Log Files

You can enable the Handheld Contact computer application to store a record of  its status and errors. En-
able storage of  log files as follows.

In the Options window’s Log files pane, select the Enable extensive logging check box.
Specify the maximum size allotted for log files by adjusting the number in 
the Maximum size box.
Click the … button next to the Location field.

The Browse window appears and allows you to navigate to the folder 
in which you want to save log files. 

Find the folder in which you want to save log files, select it, and click OK.
The path of  the folder you just selected appears in the Location 
field.

Click OK to close the Options window.

7.0.3 Adding an HHC Administrator Password

The HHC Administrator password is the password you are prompted to enter when you first open the 
Handheld Contact computer application. Add the HHC Administrator password as follows.

In the Options window’s Administrative password pane, check the Use 
administrator password checkbox then click the button labeled Add….

The Add Administrator Password window appears.
Enter the new administrator password in the New password field and the 
Confirm new password field.
Click OK.

The Add Administrator Password window closes.
Click OK to close the Options window.

7.0.4 Changing the HHC Administrator Password

The HHC Administrator password is the password you are prompted to enter when you first open the 
Handheld Contact computer application if  a password has been defined. Change the HHC Administrator 
password as follows.

In the Options window’s Administrative password pane, select Change….
The Change Administrator Password window appears.
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Enter the current administrator password in the Old password field.
Enter the new administrator password in the New password field and the 
Confirm new password field.
Click OK.

The Change Administrator Password window closes.
Click OK to close the Options window.

7.0.5 Upgrade Notifications

You can set the Handheld Contact computer application to present you with notification messages when 
new upgrades for the program become available. Notifications come in the form of  messages which pop up 
from the status bar when you start the Handheld Contact computer application. Set the Handheld Contact 
computer application to display upgrade notifications as follows.

In the Options window’s Upgrade notification pane, select the Notify me when 
upgrades to Handheld Contact become available check box.
Click OK to close the Options window.
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3.

4.
•

5.

1.

2.
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8.0 Estimating the Size of a User’s Sync Data

Because the storage capacity of  handheld devices is much smaller than that of  desktop computers, it is 
convenient to be able to preview the amount of  data which will end up on a user’s handheld device after a 
sync. Sync Data Info is an estimate of  the size of  the data that has been selected to sync between an ACT! 
database and a user’s handheld device based on that user’s sync settings.

Access Sync Data Info as follows.

In the User Accounts Table, click the user name of  the user whose Sync Data 
Info you want to check.
In the main toolbar, click Sync Data Info.

Once the program is done reviewing data, the Sync Data Info window 
appears.

Click Close to close the Sync Data Info window.

1.

2.
•

3.
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9.0 Accessing your Account Online

Handheld Contact enables you to access your Handheld Contact account online at www.handheldcontact.
com.

Accessing your account online allows you to view statistics on your Handheld Contact usage, change your 
password, edit your account info, and send an over the air installation link to your handheld device to guide 
you through the installation of  Handheld Contact. Access your account online as follows.

Using a web browser, go to www.handheldcontact.com and click the My 
Account link in the top right corner of  the web page.

You are directed to the My Handheld Contact Account Login page.
Enter your Handheld Contact user name and password in the User name and 
Password fields respectively and then click Login.

You are directed to your Handheld Contact Account Status Summary.

9.1 Checking User Statistics

When you access your Handheld Contact account online, the first web page you are directed to is your 
Handheld Contact Account Status Summary which displays your Handheld Contact user statistics. Your Handheld 
Contact Account Status Summary displays up-to-date syncing statistics for your Handheld Contact user account 
including

the last time your handheld synced
the last time your computer synced
statistics on data ready to be synced to your handheld
statistics on data ready to be synced to your ACT! database
the expiration date of  your account

On top of  logging in through www.handheldcontact.com, you can also access your Handheld Contact Account 
Status Summary through the Handheld Contact computer application.

Access your Handheld Contact Account Status Summary using the Handheld Contact computer application as 
follows.

From the Tools menu, select User Statistics.
You are automatically redirected to your online Handheld Contact 
Account Status Summary which features your most up-to-date Hand-
held Contact user statistics.

9.2 Changing your Handheld Contact Password

Once you have accessed your Handheld Contact account online, you are able to change your Handheld 
Contact password. Change your Handheld Contact password as follows.

In the Handheld Contact computer application, click the Change 
Password link at the top of  your Handheld Contact Account Status Summary.

You are redirected to the Change Password web page.
Enter your new password in both the New password field and the Verify 
password field.
Click Save to complete your password change.
In Handheld Contact on your handheld device, click the trackwheel to 
access the main menu.
Select Options.

The Options screen appears.
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Note: Your Handheld 
Contact password is 

distinct from the HHC 
Administrator password. For 

information on changing 
the HHC Administrator 

Password, see “7.0.3 
Changing the HHC 

Administrator Password”.

Note: To avoid experiencing 
disruptions to your 

Handheld Contact service 
as a result of  changing your 

password, ensure that you 
also change the password 

saved in Handheld Contact 
on your handheld device to 

your new password.
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Highlight the Password field, click the trackwheel, and select Change Option 
from the menu.

Your old password appears.
Enter your new password in place of  the old password.
Click the trackwheel and select Save to return to the Options screen.
Click the trackwheel and select Save to exit the Options screen and save your 
new password.

Your password change is complete.

9.3 Updating your Account Information

Once you have accessed your Handheld Contact Account online, you are able to update your Handheld 
Contact account to ensure that your most current information including job title, company, address, phone 
number and more is associated with your Handheld Contact account. Update your Handheld Contact ac-
count information as follows.

Click the Edit Account Info link at the top of  your Handheld Contact 
Account Status Summary.

You are redirected to the Edit Account Information web page.
Update your account information as desired in the fields provided. An 
asterisk next to a field designates that field as required.
Click Save.

9.4 Sending an OTA Installation Link to your Handheld Device’s Inbox

An over the air (OTA) installation link, once sent to your handheld device inbox, allows you to follow 
step-by-step instructions for the installation of  Handheld Contact on your handheld device. Once you have 
accessed your Handheld Contact Account online, you are able to send an OTA installation link directly to 
the email inbox on your handheld device.

Send an OTA installation link to your handheld device’s inbox as follows.

Click the Send OTA Link to BlackBerry link at the top of  your Handheld 
Contact Account Status Summary.

You are redirected to the Send OTA Link web page.
Click Send to send an OTA installation link to your handheld device.

An OTA installation link is emailed to the inbox on your handheld 
device.
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10.0 Configuration Files

Configuration files function in Handheld Contact as restore points, allowing you save a configuration of  
Handheld Contact settings and later revert back to that configuration. As you make more and more changes 
to your settings in the Handheld Contact computer application, it is a good idea to save configuration files 
occasionally in case you want to undo some of  the changes you make by restoring the application to a previ-
ous point.

10.1 Saving Configuration Files

Saving a configuration file creates a point to which you may later restore your Handheld Contact settings. 
Save a configuration file as follows.

From the File menu, click Save As….
A window appears allowing you to specify a folder and name for 
the file you are about to save.

From the Save in drop-down list, browse to the folder in which you want to 
save your Handheld Contact configuration file.
Enter a name for your file in the File name field.
Click Save.

The window closes, saving your configuration file.

10.2 Loading Configuration Files

Revert to a previously saved configuration of  Handheld Contact as follows.

From the File menu, click Load Settings….
A window appears allowing you to navigate to a previously saved 
configuration of  Handheld Contact.

In the Look in drop-down list, navigate to the folder containing the 
configuration file you would like to load.
Select the configuration file you would like to load and then click Open.

The window closes, restoring the settings for your Handheld Con-
tact computer application to the previously saved configuration.
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sync.
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11.0 Support

Most Handheld Contact support topics are covered in our extensive Knowledge Base which is available on-
line at www.handheldcontact.com/kb/ or by clicking Knowledge Base in the Help menu of  the Handheld 
Contact computer application.
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