Welcome to the
HHC Community

Please register and read the community guidelines so you can post questions and take advantage of all the features & benefits of this site.

  1. Cahn
  2. Uncategorized
  3. Saturday, 26 September 2020
  4.  Subscribe via email
Hi,
I am trying to install handheld contact version onto a new PC. I have installed ACT! which is running fine. Details below, can you help me.
I am having a problem with the PC installing handheld contact version 4.2.11.0 When I try to install the InstallShield Wizard flicks up a message in a box “This program requires that ACT 2013 or higher is installed on your computer. Please install the correct version of ACT! And restart setup”
I am running ACT! Version “Act! Pro Version 20.1.120.0” Why am I getting this error installing Handheld contact?
Can you help?
Comment
There are no comments made yet.


There are no replies made for this post yet.
Be one of the first to reply to this post!
Cahn
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,jpeg,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: